New gen3moodle Server!

Here, you can reach general-purpose moodle courses used by departments, research groups, BUPS, student clubs,  training programs, etc.

Like the new stars integrated moodle, this server runs on version 3.4 of Moodle. It is strongly recommended that users of the old gen-moodle.bilkent.edu.tr server (moodle 1.9) migrate to this new version.